Users may experience issues within the Veradigm Analytics & Reporting application.

Incident Report for Veradigm Health Plans & Payers

Resolved

The fix has been implemented for the Veradigm Analytics & Reporting issue. Subsequent testing has proven successful. Thank you for your patience.
Posted Mar 04, 2026 - 17:35 EST

Identified

We have identified the issue impacting Veradigm Analytics & Reporting. We are working as quickly as possible on a resolution.
Posted Mar 04, 2026 - 17:09 EST

Investigating

We are aware of an issue impacting Veradigm Analytics & Reporting. We are working to resolve the issue as quickly as possible.
Posted Mar 04, 2026 - 16:52 EST
This incident affected: Analytics & Reporting.